Miro

Miro Internet TV Blog

FC6 and Edgy Eft

November 3rd, 2006 by Nicholas Reville

The next version of Democracy Player (0.9.2) will support Fedora Core 6 and Ubuntu 6.10 Edgy Eft. I thought you might like to know.

6 Responses to “FC6 and Edgy Eft”

  1. I’m running 0.9.1 on Edgy; do you mean that 0.9.2 will be optimised for it?

  2. Chris Lahey says:

    It should be built against Edgy, if that’s what you mean by optimized. But at the very least, we’ll be testing it on Edgy.

  3. ulrik says:

    Hello democracy people!

    The current 0.8.4 from edgy repositories runs fine and I’m liking this application — and of course I’m looking forward to changes and improvements in the later versions.

    Please provide ubuntu version for powerpc too! Debian and Ubuntu themselves do, but Ubuntu lags and Debian unstable doesn’t keep library compatibility with edgy so those don’t work either.

    As an alternative, it would be very nice to be able to get the exact debian source trees you use for generating the ubuntu packages — that increases the chances for self-builders many-fold I guess.

  4. ossi says:

    I ve been trying it on Edgy too. I am using Kubuntu and somehow the player (0.9.1)and the one from the repo doesn’t work. I guess there are some people having problems. I am usgin democracy on Mac OSX – great app, if it works.

  5. Peter says:

    Good, coz v. 0.9.1 is not working with Zod (FC6) because of new mozilla libs. And recompiling the source rpm is francly impossible, it was not possible even with fc5. just to mention it…. maybe some missed BuildDep or who knows…..
    Can’t wait for a package that will run on fc6, so I can switch.

    thanks guys

  6. mengoshmink says:

    Bring on the FC6 release. I am new to this app after hearing about it in an irc chan I idle in but I am keen to try it after buying a new TV Card not so long ago.

Looking for something?